fbpx

La Agencia de Infraestructura y Ciberseguridad de los Estados Unidos (CISA) ha aconsejado a los usuarios de Google Chrome que instalen la última versión del navegador para mitigar los efectos de numerosas vulnerabilidades.